1914 Twilight in the East

I’ve tried to load this module but get a memory problem message. Does anyone else get these and do you know how to fix? I tried increasing the memory under preferences but nothing has worked.

Did you change the JVM maximum heap (in MB) in the preferences of the module itself? (Don’t bother with JVM initial heap). What did you change it to?

  • Michael.

2009/3/6 VonBrunt <messages@forums.vassalengine.org (messages@forums.vassalengine.org)>

Post generated using Mail2Forum (mail2forum.com)

Thus spake “VonBrunt”:

What version of VASSAL are you using?

What operating system are you using?

How much RAM does your computer have?

What amounts for the max heap setting have you already tried?


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)