3.1 fully backward compatable?

It sounds like Vassal 3.1 is going to be a major revision of the program. Is it still going to be COMPLETELY backward compatable for existing mods?

Thus spake “Brigz”:

Almost all of the changes we’ve made involve the new packaging/installer,
the new Module Manager frontend, and the ADC2 importer. We intend for
modules which worked before to continue to work with 3.1.

J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)