B5: A Call to Arms Issue

Hello, first time Vassal User.

I was browsing the list, and came across b5 a call to arm by jayraider. I havent played that since armageddon con. Squee!

vassalengine.org/community/i … &page=Home

I down the last client for Mac. I make a module folder, as per the tutorial. I move the folder B5: ACTA to my module folder for organization purposes. I load up Vassal, and open module, and I try to open the two unix executables. One lead to an internal error.

I read the forum, and I know there are some issues with Mac port and modules.

From what I can tell, the module wasn’t zipped. I tried adding the .vmod and .vxmod extensions to the two unix excutable files, and tried zipping the file itself then replacing the extension with the two above, and got nothing.

What other information should I posted to help resolve the issue I am having or can I be pointed where the issue has been solved recently?

On Feb 8, 2010, at 4:41 PM, MrWiggles wrote:

OK. What is happening is that when you download the module, your
browser is expanding the zip file for you automatically.

The simplest solution is to go to the Files page on VassalEngine,
right-click on the file you want to download
This is presumably Acta_2e_v1.3release.zip
When it has downloaded, just rename it to

Then you should be able to open it.

Actually, the problem isn’t with Vassal, but rather with a combination
of Safari, the default preference settings and name of the file (and
possibly it’s mime type).

It’s in the FAQ:

Messages mailing list
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)