Battlestar Galactica 2.0 won't open

I am getting this message when I try to open it:

The file ‘C:\Program Files (x86)\VASSAL\BSG2.0\Battlestar_Galactica_FFG_2.0.vmod’ is not a valid VASSAL module.

I have 3.2.8.

Thus spake oriecat:

I am getting this message when I try to open it:

The file ‘C:\Program Files
(x86)\VASSAL\BSG2.0\Battlestar_Galactica_FFG_2.0.vmod’ is not a valid
VASSAL module.

I have 3.2.8.

What are you doing to open the module?


J.

File - Open Module

I get a similar error if I use import instead

Hmm I get the same thing for Arkham Horror. Maybe it doesn’t like my folders.

Thus spake oriecat:

I get a similar error if I use import instead

Using Import on a VASSAL module is wrong. Import is for loading modules
which are NOT VASSAL modules. (Presently, the only type that we support
importing is ADC2, but in future we will also support importing
Cyberboard and ZunTzu modules.)


J.

Thus spake oriecat:

File - Open Module

The module loads with no problem for me. Can you post the errorLog from
a run of VASSAL where you fail to open the module?


J.

Sorry, I got it figured out. The file didn’t download correctly the other day when the server was really slow. It is working now. Not sure why AH didn’t work though, but I will figure it out. I’m sure it’s more user error. :slight_smile: