Cannot deal cards in Twilight struggle using 3.2.3

Hi,

dunno if this is TS-module or Vassal engine related but it’s really annoying…

If a TS game is started (3.0.10a) with 3.2.4 (or any 3.2.X) it is not possible to deal cards on my iMac. This is very annoying since i’m on a mac and cannot use older versions of the vassal engine due to (what i suspect is) issues with Java 7 (of i use older vassal engines i cant read the cards).

Model: iMac
OS: Mac OS X 10.7.5 (11G63b)
CPU: Intel Core i5
Memory: 4GB
Video: ?
VASSAL: 3.2.X
Java: 7 update 17
Module: TS 3.0.10a

Best regards!

Ooops… the correct title of this thread should be “Cannot deal cards in Twilight struggle using 3.2.X”

This is a known issue and, unfortunately, there isn’t a solution as of yet.

Is this related to the Retina issues we’ve seen before (that you can’t run
older versions of Java)?

  • M.

On 8 April 2013 09:07, rinderpester karl.magnus.granstrom@gmail.com wrote:

Hi,

dunno if this is TS-module or Vassal engine related but it’s really
annoying…

If a TS game is started (3.0.10a) with 3.2.4 (or any 3.2.X) it is not
possible to deal cards on my iMac. This is very annoying since i’m on a
mac and cannot use older versions of the vassal engine due to (what i
suspect is) issues with Java 7 (of i use older vassal engines i cant
read the cards).

Model: iMac OS: Mac OS X 10.7.5 (11G63b)
CPU: Intel Core i5
Memory: 4GB Video: ? VASSAL: 3.2.X Java: 7 update 17
Module: TS 3.0.10a

Best regards!

_____________**
Read this topic online here:
vassalengine.org/**forum/vie … 2#**p39642<https://forum.vassalengine.org/t/cannot-deal-cards-in-twilight-struggle-using-3-2-3/5892/1
_____________**
messages mailing list
messages@vassalengine.org
vassalengine.org/**mailman/listinfo/messageshttp://www.vassalengine.org/mailman/listinfo/messages

yes, so it seems i’m trapped… So, your saying that this will not be corrected in a foreseeable future? That is, I’m locked out of playing TS?

RP

Thus spake rinderpester:

Ooops… the correct title of this thread should be “Cannot deal cards
in Twilight struggle using 3.2.X”

This is not a bug. You cannot deal cards in TS with 3.2 because there is
no version of the TS module compatible with 3.2 yet.


J.

Which problem is this you’re referring to, Michael?

I’m wondering why he can’t run an older version of VASSAL?

  • M.

On 8 April 2013 09:28, uckelman uckelman@nomic.net wrote:

“mkiefte” wrote:

This is a known issue and, unfortunately, there isn’t a solution as of
yet.

Which problem is this you’re referring to, Michael?

_____________**
Read this topic online here:
vassalengine.org/**forum/vie … 8#**p39648<https://forum.vassalengine.org/t/cannot-deal-cards-in-twilight-struggle-using-3-2-3/5892/6

_____________**
messages mailing list
messages@vassalengine.org
vassalengine.org/**mailman/listinfo/messageshttp://www.vassalengine.org/mailman/listinfo/messages