Commands & Colors: Ancients module v4.3.18 now available!

image Commands & Colors: Ancients module v4.3.18 is available! Download here .

This latest update greatly reduces the size of the saved game files and the module overall. In addition, it includes the following changes:

  • The clickable area on a unit block is now restricted to its pictogram (label). This means that a unit can be selected, right-clicked or moved from its right or top edge without risk of invoking the left-click action.
  • Combat marker size reduced by 20% to make the underlying piece more visible.
  • To detect a rare Vassal synchronisation failure that may affect online games, a card count check is performed when the “Deal Cards” button is pressed.
  • Limited Italian language support as recently announced here.

Further detail in the change log .

Compatibility

Broadly compatible with previous v4.3 releases but, for best reliability, all players should use the same module and Vassal version. Not backward compatible with releases prior to v4.3, except for viewing v4 games. Requires Vassal v3.7.12 or later.

2 Likes