DCed every few min...

Hey, I’m new to the forums, and this is my first post, now I love Vassal, I think it’s a GREAT system, I use it to play vassal40k mainly, but lately I’ve had an issue, tonight I tried to play a game, and I kept on getting disconnected for no reason, my internet was fine, but vassal kept closing it self and every time it did, my PC played the sound effect that plays when I insert a USB drive. I tried reinstalling to the latest version, but that crashed still, I have no idea what to do, me and my opponent were BOTH on the same version, and it didn’t do ANY of that until after I connected to the game with 'em. All I want, is to be able to play Vassal40k and possible any other mod I might want to at that time. If this is a known glitch, and is able to be fixed, or if it’s one of those “you idiot, you had insert jargon here formated to do insert more jargon here” then please tell me how to fix it :slight_smile:
please, and thank you.

Thus spake “slashermas”:

Have you been able to resolve this problem?


Messages mailing list
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)