fields of fire

Hi all!
Downloaded/discovered Vassal because of Fields of Fire!
I can’t seem to get it run!

I’m using Vassal 3.1.2 for mac, and using the new Normandy module from GMT (thankyou Joel Toppen!).
I’m running Tiger 10.4.11, and all the Java updates have been run.

From the Vassal instructions I believe I can simply rename the .zip file as .mod, although that strikes me as a little odd.
Unzipping it and messing around with the packaged files doesn’t seem to work either.
The error message i get is ‘this is not a valid Vassal module’

I tried different modules as an experiment, and Race for the Galaxy, Carcasonne, and Blackbeard all work (especially Blackbeard being GMT, and me changing the file to .mod)

Any help would be appreciated.

  1. Download from the GMTGames site

  2. Unzip the single file inside - FoF_Normandy_v1-3.vmod

  3. Open FoF_Normandy_v1-3.vmod in VASSAL

It seems that the default mac unzipper-er was stuffing it up.
I used something else to expand it instead and it worked.
thanks for pointing out the .vmod - it’s the only one with that extension so far… now i know what to look for!

You’re not the first person to have that problem. Seems Apple makes rather aggressive unzippers!

That’s a new thingy. It’s optional, but hopefully module authors will all standardize because the old .mod extension associated with some weird apps (like Winamp!) and .zip was also problematic, since some mods expected people to unzip them and some did not!

Anyhow, enjoy FoF. I hear the rules are a disaster… :stuck_out_tongue: