Increase Heap size

When loading Streets of Stalingrad and VASL an error message says that VASSL requires greater heap size than I have reserved. I know this is a Java issue. How do I increase the heap size?

In Vassal, in Preferences, look under General. Set the values for JVM initial and maximum heap.