"java" not Module's title

Sorry if this has been posted before, but there’s simply too many threads to wade through to find out. When running modules under versions of the engine prior to 3.1.12, I distinctly recall that the (Mac OS 10) dock icon for any given module displayed the game’s title on mouseover, now, though, they only say “java”. What I don’t know is whether this issue was introduced by the new engine, the latest JAVA upgrade for Mac (which predates 3.1.12 if I remember right), or an unpleasant combination of the two…?

Thus spake “miyazakigrognard”:

Please try some earlier 3.1 releases and let us know when the problem
started.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

J.,

The problem starts with 3.1.11 (which I had never used for some reason [shrugs]). 3.1.9 is fine (per this issue).

Cheers!

mac

On Nov 27, 2009, at 1:36 AM, miyazakigrognard wrote:

I noticed something similar with another Java program on my Mac.

It seems to be related to one of the Java 1.6 updates on the Mac. The
menu title changes appropriately, but for some reason the dock name
doesn’t. I wonder if that was supposed to be some sort of security fix?

I should post a message on the Apple Java developers EMail list about
this.

-Tom.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Thus spake Thomas Russ:

Please do. I’m subscribed to that list, so I see discussions of these
things, but they don’t always stick for me since I never see the problems
myself.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)