Logfile sharing problem (Gettysburg '88)

Another player and I are new to Vassal. We are trying to get a PBEM game of Gettysburg '88 going but are experiencing problems sharing logfiles.

Here’s the problem: I can load his logfiles just fine, but he is unable to load any of the logfiles I have sent him. He tells me they look like “savegame” files, but I have been using “end logfile” before closing, not “save game”. Any idea what I’m doing wrong? We are both using Vassal 3.0.17 (he downgraded from 3.1.2 to ensure we were compatable).

Any help would be much appreciated.

Thanks,
Chris

What does he mean? Need more information. Is he expecting them to be pale pink, but they are actually green?

What exactly is he expecting to see that is not there?

Saved Game and Log Files ‘look’ identical. A log file also contains moves that are replayed by pressing the Step button. W

Not until you actually state what the problem is.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Sorry, should have been more specific. He is unable to load the file at all. Receives the following error message: “unable to load saved game”.

Point taken.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)
[/quote]

Thus spake “CMV233”:

Please post one of your logs here so we can have a look.

Also, is there a reason why you’re still using 3.0.17 instead of upgrading
to 3.1.2?


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Thanks for your response, uckelman. Tried to attach a log but getting the error message “The extension is not allowed.” Any ideas?

I am participating in an upcoming GB88 PBEM tournament and was advised by the module designer to stick with 3.0 as it has not been tested under 3.1.

Thanks again for your help.

Chris


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)
[/quote]

Thus spake “CMV233”:

Try zipping it and posting the zip archive.

That’s not the decision I would have made were I running the tournament.
Since 3.0 is no longer current, the advice we usually give when people
have problems with 3.0 is to upgrade to 3.1.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Okay. Will do that when I get home this evening. Thanks very much.

Chris


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)
[/quote]

Problem resolved.

Turns out the files I was sending were zipped and neither of us were aware of it.

Thanks ukelman and Brent for your patience with a rank newbie.

Chris