M44 v7 module error - can't choose side

I’m running Vassal 3.0.17 and M44 module v7.

I’ve started a PBEM game using scenario PT-03 Tenaru, under Air Pack Revised.

I began a log file, chose Allies, chose my cards and ended my logfile.

I sent the log file to my opponent, who is also using Vassal 3.0.17 and M44 module v7. He expected to be able to choose Axis and instead all he could do was observe. He writes:

It’s not letting me choose a side; both Axis and Allies are grayed out.

We’ve seen this occur before with another scenarios in the PT selection but we didn’t document fully. We had a problem with Mabatang last August that I can research more.

I’ll attach the Tenaru log file.

Greg

Just an FYI, if it helps…

In trying to use the equivalent scenario to PT-03 (61a_Guadalcanal_Tenaru), I got these error messages (even though I’m using the v7 extentions correctly).


  • Loading 61a_Guadalcanal_Tenaru.zip …
  • This game was saved with extension ‘TerrainPack’ loaded. You do not have this extension loaded. Place the file into the ‘/Users/haoleboy/Documents/vassal/docs/Memoir44v7_ext’ folder to load it
  • This game was saved with extension ‘EasternFront’ loaded. You do not have this extension loaded. Place the file into the ‘/Users/haoleboy/Documents/vassal/docs/Memoir44v7_ext’ folder to load it
  • This game was saved with extension ‘PacificTheater’ loaded. You do not have this extension loaded. Place the file into the ‘/Users/haoleboy/Documents/vassal/docs/Memoir44v7_ext’ folder to load it
  • This game was saved with extension ‘Overlord’ loaded. You do not have this extension loaded. Place the file into the ‘/Users/haoleboy/Documents/vassal/docs/Memoir44v7_ext’ folder to load it

Otherwise, the game plays normally.

Greg

We have a ladder tourney going on and are experiencing the same issues with the live connections.

One player can choose a side, but the other cannot.

This was supposed to be solved by the initiating player simply retiring then choosing his side but it doesn’t work all the time.

While creating the module, I had ‘retired’ so that step shouldn’t be necessary but something must still be wrong.

Any suggestions from the Vassal experts on how to remedy this?

Thanks.

The second player may have the his password set to be the same as the first player (perhaps empty?)

rk

Post generated using Mail2Forum (mail2forum.com)