Mac 10.8.5 Vassal Tutor Module Disappeared?

Day before yesterday I downloaded and installed Vassal 3.2.8. At the time it seemed to work fine. I clicked to start the tutorial, but realized that I did not have time to go through it, so I closed it and closed Vassal. Today, when I opened Vassal and attempted to open the Tutorial, it appears to have vanished. There does not appear to be a Vassal file folder on my computer (unless it’s very well hidden). Reviewing some of the existing postings, I noted that there was a Vassal library file, but even following the suggested paths on the postings, I was also unable to find that either. I tried uninstalling the program and downloading it again from the Internet, but that didn’t help. I appear to have only the program without the tutorial file and the library. Here are the technical details: Computer: MacBook 13-inch (mid-2009), with OSX 10.8.5, 2.13 GHz Intel Core Duo, 4GB 800 MHz DDR 2 SDRAM memory, NVIDIA GeForce 9400M 256 MB video card. Vassal Version 3.2.8; Java Version: 7. Thanks for your assistance.

Thus spake Rabirius:

Day before yesterday I downloaded and installed Vassal 3.2.8. At the
time it seemed to work fine. I clicked to start the tutorial, but
realized that I did not have time to go through it, so I closed it and
closed Vassal. Today, when I opened Vassal and attempted to open the
Tutorial, it appears to have vanished. There does not appear to be a
Vassal file folder on my computer (unless it’s very well hidden).
Reviewing some of the existing postings, I noted that there was a Vassal
library file, but even following the suggested paths on the postings, I
was also unable to find that either. I tried uninstalling the program
and downloading it again from the Internet, but that didn’t help. I
appear to have only the program without the tutorial file and the
library. Here are the technical details: Computer: MacBook 13-inch
(mid-2009), with OSX 10.8.5, 2.13 GHz Intel Core Duo, 4GB 800 MHz DDR 2
SDRAM memory, NVIDIA GeForce 9400M 256 MB video card. Vassal Version
3.2.8; Java Version: 7. Thanks for your assistance.

Can you be more specific about what you did when you “clicked to start
the tutorial”? On what did you click?


J.

Not very, I’m afraid. There was, if I recall, some sort of welcome screen with the option of starting the tutorial. I selected that option. A second Vassal icon appeared at the bottom of the screen, and what I presume was a blank game screen appeared on the module itself. It was dark blue with numbered squares. I then realized I did not have time to continue, clicked on the tutorial icon and quit it, then closed the Vassal module itself. Thanks for your quick response!

Thus spake Rabirius:

Not very, I’m afraid. There was, if I recall, some sort of welcome
screen with the option of starting the tutorial. I selected that option.
A second Vassal icon appeared at the bottom of the screen, and what I
presume was a blank game screen appeared on the module itself. It was
dark blue with numbered squares. I then realized I did not have time to
continue, clicked on the tutorial icon and quit it, then closed the
Vassal module itself. Thanks for your quick response!

You can find the turorial under “Help > Take the tour” in the Module
Manager.


J.

Thanks for your response! I tried opening the tutorial via Help and was successful. However, I am now unable to load the Continuation File for the Tutorial. When I select “Load Continuation…” I just get the standard Mac File Directory Box and am unable to find the Continuation File anywhere.