Memoir 44 module 8.1 not recognised by Vassal 3.1.9

Anyone else experiencing this?
I’ve downloaded Memoir44 8.1 and CC:A 3.1 and Vassal 3.1.9.
CC:A runs fine, but when I try to open Memoir44 I get the message “Invalid Vassal Module”. I’ve downloaded the module several times to different locations and get the same message each time.
Tell me I’m doing something stupid!

Cheers - JB

Thus spake “johnnyboyb”:

It works fine for me. Please give us a link to the module you downloaded
and describe exactly the steps you’re taking to load it.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

i’m downloading from the normal location vassalengine.org/community/index … le_id=4201

I’ve tried re-installing vassal and re-downloading the module.
It’s odd that CC:A runs ok. I cant see any difference in file attributes or anything else between the modules.

Cheers

JB

Thus spake “johnnyboyb”:

This is the same file I have. Please describe exactly the steps you’re
taking when you try to load it.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

ok, here goes - this same procedure works fine for CC:A

go to vassalengine.org
click on modules
click on Memoir44
click on files
click on link for Memoir44v8.mod
File Download window pops up - click on save
select a location in the “Save in:” window
click on save
download completes at 6.41MB
start up Vassal 3.1.9 from start menu
it starts fine, CC:A module is listed
Click File, Open Module, locate Memoir44v8, click Open
error message reveived: Invalid VASSAL Module. It says the specific path is not a valid module.

I also downloaded A&A Guadalcanal and also got invalid module.

As you can download and use the M44 module successfully I assume the download is working ok, and the problem is with VASSAL or my laptop. I’m running XP. Its just wierd how CCA is ok.

Many thanks for replying.

Cheers

JB

Thus spake “johnnyboyb”:

Can you give me the exact error message?


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Hi I am having same problem mod shows up as a MPEG file and windows media tries to open it. When you try to open with vassal, it tells you not correct type of file. I’m using vista

cheers

Tom

This may be a problem with your Windows file associations. On some systems, a .mod/.vmod file is assumed to be a MPEG playlist, and will launch your MP3 player if you double-click on a .mod or .vmod file (like, for example, the way Microsoft Word will open if you double-click a .doc file.)

You should fix your file association for the file types .mod and .vmod in Windows (Windows help should explain how to do this.). Associate each file with Vassal instead…then you should be able to launch Vassal by double-clicking.

Alternatively, try launching Vassal first, then pick File > Open Module and pick the module you want to run.

thanks for the reply but have tried all that still get error not valid file

Can you detail the steps you are taking that produce this error?

Thus spake “tomsloanuk”:

Those are probably modules with a .mod extension. Rename them to .vmod and
you won’t have this problem.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

thanks that worked changing the extension to vmod

cheers

Tom