Memoir 44. Where do I get v6 of main module?

The instructions for Memoir 44 say, “Update!
In order to get the Air Pack extension to work properly, you will need to download the 6a version of the main module as well as the AirPack.mdx, the PacificTheater.mdx and the TerrainPack.mdx”

However, I only see ver 8 of the main module to download. Is there another location where ver 6 can be downloaded?

I just tried it by downloading the ver 8.mod and the airpack.mdx and it seems to work fine. In the folder where you have memoir 44 did you create another folder named “Memoir44v6_ext” and save the .mdx files in there?

If so, did you right click on the memoir 44 game from the main VASSAL screen and then left click add extention?

I put the airpack.mdx.ZIP file in a subfolder named “Memmoir44v6_ext”, which is in the Memoir44 main module folder. Should I be extracting these zip files?

BTW using Vassal version 3.1.10.

I have been left double clicking to run module. When I select new game it runs fine. When I start a new Pegasas bridge scensario, I get the following output.

  • Memoir '44 version 8.1

  • Extension AirPack.mdx v2.1 loaded

  • Extension Breakthrough.mdx v1.7 loaded

  • Extension Brummbar.mdx v1.2 loaded

  • Extension EasternFront.mdx v2.1 loaded

  • Extension MediterraneanTheater.mdx v2.3 loaded

  • Extension Overlord v2.2 loaded

  • Extension PacificTheater.mdx v2.1 loaded

  • Extension TerrainPack2.0.mdx v2.0 loaded

  • Extension WesternFront.mdx v1.0 loaded

  • Game saved with version 1.1 of extension ‘Brummbar.mdx’, you are running version 1.2. Please upgrade to the latest version of this extension.

  • This game was saved with extension ‘Campaign.mdx’ loaded. You do not have this extension loaded. Place the file into the ‘C:\Documents and Settings\Tester\Desktop\memoir44\Memoir44v8_ext’ folder to load it

  • Game saved with version 2.1 of extension ‘Overlord’, you are running version 2.2. Please upgrade to the latest version of this extension.

  • This game was saved with extension ‘TerrainPack.mdx’ loaded. You do not have this extension loaded. Place the file into the ‘C:\Documents and Settings\Tester\Desktop\memoir44\Memoir44v8_ext’ folder to load it

Thought I should add my file and folder structure. Maybe someone will catch something I am doing wrong.

Folder - memoir 44
File - Memoir44v8.mod
Sub folder of memoir 44 - Memoir44v8_ext
Files - AirPack.mdx.zip
BreakThrough.mdx.zip
Brummbar.mdx.zip
EasternFront.mdx.zip
MediterraneanTheater.mdx.zip
Overlord.zip
PacificTheater.mdx.zip
TerrainPack2.0.mdx.zip
WesternFront.mdx.zip
Sub Folder of memoir 44 - Memoir44v6_ext
Files - All the same files as Memoir44v8_ext folder

I just copied all the files to each folder since it wasn’t working.

Thus spake “gehrig44”:

Judging by the names of the files I see here, it looks like all of the
extensions are zipped and you need to unzip them before adding them to
the module.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Extracted into .mdx folders… I get the same error messages.

Also, it appears I posted all of this in the wrong forum. If an admin could move to the correct forum it would be appreciated.

Thanks

I have same issues with v3.1.13 when trying to open scenario 01 - Pegasus Bridge it will give this:

[i] - Memoir '44 version 8.1

  • Extension AirPack.mdx v2.2 loaded
  • Extension Breakthrough.mdx v1.7 loaded
  • Extension Brummbar.mdx v1.2 loaded
  • Extension EasternFront.mdx v2.1 loaded
  • Extension MediterraneanTheater.mdx v2.4 loaded
  • Extension Overlord v2.3 loaded
  • Extension PacificTheater.mdx v2.1 loaded
  • Extension TerrainPack2.0.mdx v2.0 loaded
  • Extension WesternFront.mdx v1.0 loaded
  • Game saved with version 2.1 of extension ‘AirPack.mdx’, you are running version 2.2. Please upgrade to the latest version of this extension.
  • Game saved with version 1.1 of extension ‘Brummbar.mdx’, you are running version 1.2. Please upgrade to the latest version of this extension.
  • This game was saved with extension ‘Campaign.mdx’ loaded. You do not have this extension loaded. Place the file into the ‘C:\Program Files\VASSAL\modules\Memoir44v8_ext’ folder to load it
  • Game saved with version 2.3 of extension ‘MediterraneanTheater.mdx’, you are running version 2.4. Please upgrade to the latest version of this extension.
  • Game saved with version 2.1 of extension ‘Overlord’, you are running version 2.3. Please upgrade to the latest version of this extension.
  • This game was saved with extension ‘TerrainPack.mdx’ loaded. You do not have this extension loaded. Place the file into the ‘C:\Program Files\VASSAL\modules\Memoir44v8_ext’ folder to load it[/i]

I have all the extensions in here vassalengine.org/community/i … page=Files put under \VASSAL\modules\Memoir44v8_ext directory and Memoir44v8 module under \VASSAL\modules directory. I’m basically wondering if everything will work just fine with this scenario or do I really need to fix something?

This question was answered already here: http://www.daysofwonder.com/fr/msg/?goto=157349#msg_157349 although for the Memoir44v7 but it seems that these “errors” can be ignored! Sorry I bothered put I only found this by searching for “Campaign.mdx” in Google…