Missing and Stuck Counters

Whenever I start the 1861 scenario, the depot and fort counters are frozen to the map and can not be deleted. Right click is disabled on both forts and depots at start on turn 1. The problem exists for both Union and Confederate markers.

A small work around is to add a second depot and then you can select both and delete. However the work around does not work on fort counters.

So I tried starting the “New” scenario where I could place the counters but I cannot find the status markers needed for the game?

Thus spake “abj9562”:

The 1861 scenario for what game?


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

The 1861 scenario for what game?


J.
quote]
oh duh /* face slap to self
Civil War (CVW) 1861 scenario. However I opened the mod and removed the hidden mark from the markers and created a new save game with the setup and all functions OK with the new save. I would still like to figure out how to unstick the depot and fort counters in the scenario provided though.

Thus spake “abj9562”:

It looks like the depot and fort counters on the map were not created with
the same traits as the ones in the piece palette; possibly the ones on the
map are earlier versions of them.

What you should do is contact the module designer to let him know that
this is broken (or, better yet, recreate the setups with the right pieces
and pass them on to the module designer).


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

I figured it out. I went into the module and found it could only be moved , flipped etc… usinf shift left click then rt click for possible actions with the counter.