Module updater problem

There seems to be a problem with the module updater files that the new Vassal version is generating: I am getting no output file when I double click on the updater files.

To troubleshoot, I first tried using older update files for previous versions of my modules; they still worked. Then, I tried generating updaters identical to those old update files, and the new updaters did NOT work, even though they should be performing the same function as the old ones. Can anyone shed some light on this issue?