Opening VASSAl 3.3.2

Model: iMac
Operating System: MacOS Catalina 10.15.6
CPU: Quad-Core intel Core i5; 3 GHz
Memory: 8 GB
Vassal Version: 3.2.17
Java Version: 11

I recently installed the latest version of the VASSAL Engine 3.3.2 on my computer and when I went to open it this message came up:

“VASSAL cannot be opened because the developer cannot be verified. MacOS cannot verify that this app is free from malware.”
It will not allow me to open up the program.
I have always been able to install the latest versions of VASSAL when every there was a new one that was posted to your web page. But this time for some reason it is not working and I would like to know why and what if any I need to do to correct this problem. Can you help with this problem?

Thanks,
Jeff

I have the same issue - help?

Quoting Joel Koepp here:

“[I]f you have the current or a more recent version of MacOS, Gatekeeper is probably active–MacOS will block VASSAL from running on the first attempt (because this isn’t what Apple considers a code-signed app). You’ll have to go into System Preferences → Security & Privacy to allow it to run. This only needs to be done once.”