"Passwords Don't Match" - Panzer Leader

Computer is a Mac OS X (Snow Leopard) v.10.6.6
Processor: 3.06 Ghz Intel Core 2 Duo
Memory 4 GB 1067 Mhz DDR3

Panzer Leader module was functioning normal as of a week ago. In trying to run the module now it begins with a “Welcome” window requiring:

  1. my name
  2. password
  3. confirmation of password

After entering the first character of my password in step two, the blue highlight alert at the bottom of the window states, “passwords don’t match.” Please understand this alert is active upon entering the first character of the initial password entry before step three is entered. I tried typing in each letter of the alphabet as the first letter of my password and got the same results. Of course this was the “desperation” option. I’m not one who uses different passwords for different entry requirements. I’m pretty standard with the unimportant password site requirements. So, its not me confusing one password from another. Even if I did, it rejected all letters of the alphabet typed in as the first character.

Please advise.

Michael Power
Virginia Beach, VA

Have you tried entering a password in 2), ignoring the warning until you also enter the same password in 3), and looked if the warning goes away?


“Mission Control. 'The chicken is in the bucket.”

Or, it worked!. I can’t wait until I get more experience in navigating these systems and stop being so timid to try something else. Presently, I’m overly concerned I may mess something up. Thanks.

Michael Power
Virginia Beach, VA