Playing same PBEM game on two different computers

How do I sync as a player if I am resolving turns on two different computers? I am playing Pax Romana and I find some time at work to resolve turns and sometimes I do it at home. But when I load a log file at home, I can only view it as an observer so I can’t access player-owned items like event cards. When I started the game I had to enter a password? But I am not given the choice of joining as a player and entering the password.

Any ideas on what I am doing wrong?

Thanks,
Kevin

You have to use the same password and nickname as on your work computer. If Vassal doesn’t ask you to enter a password, you can still change it in the preferences.

Thanks for the response. I think I might have forgotten my password but… When I put in the username I use at work and the password I think it is, it no longer asks me which side I am joining as, but it still considers me an observer. I’ve tried different variations of the password and those times it asks me which side I am joining as (but my side is not available).

Sigh…

I was thinking I could try copying my preferences file from work and replacing the one at home with it. Would this work or would Vassal recognize it as the ruse it is?

I reckon (from looking at the Preferences file) that you wouldn’t even have to do that. Unzip the Preferences file, and use a text editor to view your preferences for that module.
About 9-10 lines in you should see a line that reads:
SecretName=#####

Your password should be here in cleartext.

At least, this is my guess based on examining that file.

Thus spake “MadSeason”:

That should work just fine.

J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

I took Meng’s advice and think I have figured it out, sorta.

I changed some of this info to protect the innocent (me!) but this looks to me like RealName is the name that appears in-game. UserName appears to be my password (?!?) as that is a word I sometimes use as a password for games.* As for my secret name, you can see that it is spectacularly unhelpful.

Even worse, I tried changing my preferences at home to Spartan, with password fraggle and it did not work.

Here is where things get interesting. I opened the file for a pbem game of Panzer Leader I am playing and the entries under secret name and user name are REVERSED! That is, for that game, SecretName=fraggle while UserName=Madseason’s password. Huh?

Curious, I opened the file for Hammer of the Scots, which is a game I just started. In this one, it says my RealName=Spa and my SecretName=fraggle and there is no UserName line at all! (And why is the RealName truncated?)

*No, it isn’t. I changed it for this post. 8)

I’m going to try this. I’ll let you know what happens.

:unamused:

I looked in my preferences when I loaded Pax Romana here at work… My Name is Spartan. My password (which is masked) is 19 characters long!

Hmmm… “Madseasons Password” is 19 characters, counting the space.

Doh! I know for a fact I did not enter that as my password, so it must be a weird glitch in the module. Still, this may solve the problem.

Thanks for your help and answers.

I did warn you that my advice might not be valid. :smiley:

On Mar 28, 2008, at 8:16 AM, MadSeason wrote:

I think that’s the default initial password value: + “s” + "
Password"
Maybe you just didn’t enter a separate password.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Ahhh, but I did enter a password! And it shows up in the pref file as my UserName: fraggle. But fraggle is what I used for my password for several games. Weird.

But I just changed my preferences at home so my password is MadSeasons password and it works. Now, is there any way to alter a password once a game is started or are you stuck with it?

Thanks!

Where is located the preferences file?. I’m having the same problem (two computers with different passwords) and I can’t find the file. Where is it located?. I’m using both Linux and Windows.
TIA
Pakko Belmonte

Thus spake “fgbelmon”:

The preferences are stored in ~/VASSAL/Preferences.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)