Problem uploading newer version of a module

Hello there,
i need some help please! I uploaded a module years ago (Forbidden Stars). Another contributor tried to add another version, but failed due to exceeding the file size limit. He left a note that one should email him if someone wants that module. But he did not leave an email. People kept contacting me instead. So i requested him to send me his version, which he did (and which is pretty awesome). I then tried to log in to Vassal to get his version up and running, but i could not login with my original account! I had to make a new one (Same email address). The old one seemed to have been deleted for reasons unknown. I tried to upload version 1.36 (newest) with that new account and got the message that my module would have to be evaluated before it would show. This was weeks ago, but nothing ever happened. The most recent (pseudo)module is still just the 1.35 placeholder that someone should contact me to send him the new version.

Could someone please check if the module Forbidden Stars 1.36 is still under evaluation? And help me get this new version installed? I don’t want to keep sending people the module by hand …

Thank you

The module file is uploaded and available (if you search for it), but you need to manually add it to the module’s Wiki page. Did you submit an update to the page?

1 Like

Thank you, i was completely overwhelmed by the “Edit File” function. I thought uploading newer files would be more automatic. It is a lot to process for a once-in-a-decade contributor.
I copy pasted o former entry and changed the values to something appropriate.

Now it is in a pending state awaiting approval. So - hurray- I guess :slight_smile:

1 Like