Problems with engine and module language settings


I recently needed to reinstall my OS (Windows XP) , and as a result had to reinstall VASSAL also.

I am in Japan, using a Japanese computer, so the engine’s default language was Japanese. I changed the language to English in my preferences, but the script is still all in Japanese.

I then tried creating a new module and setting language preferences there. After doing this, saving, and exiting, I found it made no difference. The language setting still comes up as English, but all the scripts (for both engine and module) remain in Japanese.

I had a similar problem when I first updated to 3.0, but fixed it by doing the ‘new module’ trick. That has not worked this time, so I’m at a loss.

Any help would be much appreciated.

Thank you,