RRR game module

is it compatible with v3?
I can’t get it to work

thanks for the help

I can open it with 3.0.17. What is your error message?

nevermind, I unzipped the files

I just discover that Vassal reads zip files :blush: