Severe Crash

This is probably not something that’s been encountered before as you have to perform a specific series of events to cause it. But, the results were quite catastrophic.

I wasn’t aware that you cannot place a zone on a map that already uses a irregular grid. I tried placing a zone on a map and then I put an At-Start Stack in that zone.

When I tried to save the game, it warned me that I can’t have an Irregular grid and a defined zone on the same map. Ok, no problem. So I deleted the zone. But, I hadn’t removed the At-Start Stack first. After that, all attempts to removed the At-Start stack failed and the editor locked up solid. I couldn’t even close the editor with a forced ALT-CTRL-DEL shutdown. The only way I could resolve the problem and get my computer operating normally again was to hit the system reset button.

This could have been a simple computer crash but I have them so rarely that I thought I’d bring this up.


I’m using Vassal 3.1 beta 2 and Win XP SP3

Thus spake “Dr_Nostromo”:

I tried to reproduce this in svn4010 based on your description, but
I wasn’t able to. Does this happen for you in any newer build?


Messages mailing list …

Post generated using Mail2Forum (

Well, I haven’t tried to reproduce it. If you did the same and you’re alright then maybe it was just a glitch on my end.