SVG images on Mac OSX

I’m working on a Macbook Pro and have discovered that SVG images in VASSAL modules are not drawn at all. Do we know that SVG should work on Mac OSX?

Thus spake “mkiefte”:

There’s nothing platform-specific about Batik or SVG. It should work.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Can someone confirm that they can see SVG graphics in a VASSAL module on Mac OSX? I can’t figure out why they’re invisible.

  • M.

On 27 February 2010 08:14, Joel Uckelman <uckelman@nomic.net (uckelman@nomic.net)> wrote:

Post generated using Mail2Forum (mail2forum.com)

Name a module with SVG Graphics and I’ll take a look J

From: messages-bounces@forums.vassalengine.org [mailto:messages-bounces@forums.vassalengine.org] On Behalf Of Michael Kiefte
Sent: Saturday, February 27, 2010 1:04 PM
To: VASSAL Engine Forums Mailing List
Subject: Re: [Technical Support & Bugs]SVG images on Mac OSX

Can someone confirm that they can see SVG graphics in a VASSAL module on Mac OSX? I can’t figure out why they’re invisible.

There’s nothing platform-specific about Batik or SVG. It should work.


J.

Post generated using Mail2Forum (mail2forum.com)

I tested The Longest Day mod which uses svg on my Mac – no problems there

From: messages-bounces@forums.vassalengine.org [mailto:messages-bounces@forums.vassalengine.org] On Behalf Of Michael Kiefte
Sent: Saturday, February 27, 2010 1:04 PM
To: VASSAL Engine Forums Mailing List
Subject: Re: [Technical Support & Bugs]SVG images on Mac OSX

Can someone confirm that they can see SVG graphics in a VASSAL module on Mac OSX? I can’t figure out why they’re invisible.

There’s nothing platform-specific about Batik or SVG. It should work.


J.

Post generated using Mail2Forum (mail2forum.com)