Testers with MacOS X 10.8.2 needed

I’m trying to troubleshoot a startup problem on Mac OS X 10.8.2. If you have 10.8.2, please download 3.2.3-svn8600 and report back here on whether you’re able to run it.

Are you aware most Mac users will be using 10.8.3?

On my 10.8.3 it opens, and I can launch modules. I have Oracle Java installed.

Thus spake bdgza:

Are you aware most Mac users will be using 10.8.3?

I know, but I was trying to determine whether the problem is 10.8.2 or
one particular user’s machine. I think I’ll suggest he upgrade to
10.8.3.

On my 10.8.3 it opens, and I can launch modules. I have Oracle Java
installed.

You’re able to use the .dmg with Oracle’s Java? How?


J.

I don’t know if VASSAL is using the Oracle Java. I installed it for the Java browser plugin. Don’t know if it takes over from the Apple Java completely.

Thus spake bdgza:

I don’t know if VASSAL is using the Oracle Java. I installed it for the
Java browser plugin. Don’t know if it takes over from the Apple Java
completely.

Check the errorLog for what version of Java VASSAL claims it’s using.


J.

It still uses the Apple 1.6 java.

Thus spake bdgza:

It still uses the Apple 1.6 java.

That’s what I figured.


J.