The Great War in Europe Deluxe

Hi Guys,

I have downloaded the GWiE Deluxe from the GMT website but I have been unable to get it to load in VASSAL. There does not seem to be a .mod file associated with the zip file. I’ve tried unziping the file and not unziping it. No luck. any suggestions?

Thanks,

Victor

Works for me

What is your OS?
Im guessing a Mac

See Mycenae’s reply in this thread
vassalengine.org/forums/view … 6544#16544

Post generated using Mail2Forum (mail2forum.com)

Thanks for the reply. I tried using the Stuffit expander and the .vmod file is still missing from the unzipped file. I also tried it on the Pursuit of Glory game file also and the .vmod file is also missing. I am using a Mac.

I’m not sure why it’s not working for you. I just downloaded the zip files from the GMT site, used StuffIt Expander on a Mac on both, and got the 2 vmod files. (To do this, I right-clicked on each, picked Open With > Stuffit Expander, and there they were.)

Can you describe the steps you’re taking? Please be specific. And what files do you get at the end of the process?

Okay…

After downloading the zip file for Pursuit of Glory

  1. right click and open with Stuffit Expander
  2. It extracts the files into a folder called PurG.vmod Folder
  3. Inside that folder are three executable files (that are not .vmod files) and one images file
  4. thats it.

Let me know if there is any other info I should let you know about. I’m sure there is something I’m doing wrong but I don’t know what it is.

Victor

On Dec 14, 2009, at 10:36 AM, vcina wrote:

Hmmm. I find that when I download the file from the GMT website, it
appears a Vassal module already. I don’t have to do anything to it.
It appears as PuGv1h.vmod in my Downloads folder.

Where are you getting your module from?


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

On Dec 14, 2009, at 12:05 PM, Thomas Russ tar@ISI.EDU wrote:


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

The module is from the GMT website. It downloads as a zip file for me. I haven’t had any problems before either which is strange. I have the Paths of Glory file and that works fine and the Combat Commander: Pacific file also which works as well.

I didn’t think I was doing anything different when I downloaded these new ones.

On Dec 14, 2009, at 3:06 PM, vcina wrote:

Hmmm. So, what file name do you get when it is downloaded?

In the worst case, you might need to use a command line application to
unzip the file, so as to be sure that only a single level of unzipping
is done. (It’s potentially troublesome because Vassal modules are
also zip files, so you can’t just keep unzipping until you don’t have
a zip file anymore. Some Mac programs try to be helpful(?) and do
that.)


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

I’m thinking you may want to check your Preferences in StuffIt Expander. It may be currently set to keep unzipping, the way the OS X Archive utility does.

It worked for me fine here, using StuffItExpander I was able to extract the vmod file from the downloaded zip and load the game.

On a side note, we really should make it clear to designers that there’s no need, really, to zip a module once it’s been created. They should simply be saved as *.vmod (or, for extensions, *.vmxd).

With a zipped file, there is only minimal savings in file size, and maximal potential for headaches like this.

That fixed it… I had to go into Stuffit Expander and unclick the keep unzipping command.

thanks for the help.

I agree,

With the new site all module files/extensions should (probably will) be made
available as .vmod/.vmdx files only.

The GMT site will always be a zip for now however due to their server not
liking the extension (as it was explained). They therefore made a decision
to make all modules uniform by placing the module itself inside a zip. Users
just need to be aware of this w/r/t their site and they only need to unzip
one level and should be good to go

Post generated using Mail2Forum (mail2forum.com)

Thus spake “mycenae”:

When we get to the new site, I intend to enforce that all modules have the
vmod extension and none are zipped.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)