To warn for Mac slow and Java 7

I would suggest to add a warning somewhere (say in the download section) to let Mac users (with Mavericks, at least) know that they should stick to Apple JVM 1.6.0_65 for use with Vassal and avoid using Oracle JVM 1.7.0_51. The difference is huge. For example Space Empires 4X (vassalengine.org/wiki/Module … mpires:_4X) is absolutely unplayable with the latter and fine with the former.

Ciao
Alessandro