Trouble Installing Vassal

I just installed Vassal. When trying to run it, either by clicking on the desktop icon, the batch file or by launching the web version, all that happens is that the “title page” pops up (a photoshop collage of several maps with the VASSAL logo on top).

If there’s a menu or a button to click, I don’t see it.

I’m using Windows XP and Firefox and just downloaded the latest Java version.

Thanks for helping a newb!

Thus spake “Pierce Inverarity”:

What’s the resolution of your monitor? There should be a series of
buttons beneath that image. Possibly they’re below the bottom of
your screen.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Yes, it’s the resolution! Thanks!

Right now it’s 800 x 600. At 1024 x 768 the buttons menu becomes visible.

But if you have a suggestion for making this work at 800 x 600 as well, I’d be much obliged. This is an older computer, and at a higher resolution desktop icons and such appear tiny.

Thus spake “Pierce Inverarity”:

I’d suggest using 3.1.0-beta1 instead of 3.0.17. In this newer version,
we’ve completely redone the initial window. In particular, it’s resizable,
so that should help you, and also at such low resolution, you might like
having the new zooming capabilities in 3.1.0-beta1.

You can get it here:

sourceforge.net/project/showfile … _id=597525

This is a beta release, so there are likely to be bugs. (In fact, I
know there are bugs, as we’ve already fixed some since then.) Let
us know if you have problems.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Alright, I’ll take the plunge–thanks again!