Trouble Installing

Why can’t I get vassal to install on my computer. I am using Vista and I’ve just downloaded the most recent version of Java. I get an error stating that is is requesting JRE 1.5+ and it is not installed. It says that Java cannot automatically install it and it must be installed manually. Huh? Someone please help.

Go to http://www.java.com to install Java yourself. Either version 1.5 or 1.6 will work with VASSAL.

rk

Post generated using Mail2Forum (mail2forum.com)

I went to the website and downloaded the most recent version and it doesn’t work. Is there some other version I should use, and if so where exactly is it? There are a lot of different Java files out there to download and I have no idea which one I should be using.

You should try the manual installation of VASSAL, which ought to work, assuming you successfully installed the latest Java version.

rk

Post generated using Mail2Forum (mail2forum.com)

RK

I had prior versions of Vassal on my machine…but it seemed it watned to use version 3.0.13 even though the splash screen showed 3.0.2.

So I removed the prior versions of Vassal and did the manual install. And thus use the batch file to execute - and seems okay.

But how does one set up a shortcut to execute Vassal from thereout.

I know that there was a way under 3.0, but I see that this manual version doesn’t seem to put a shortcut.

Thanks
Thomas

You can right-click on the batch file to create a shortcut yourself. We’re working on a standard installer for the next version of VASSAL.

rk

Post generated using Mail2Forum (mail2forum.com)