Turning off hex numbering displayed not working

You can turn it off but it does not trigger a change in the file so no save. Only way I was able to trigger it was to turn on hex and center dot, turn off numbers, save it. Then come back in and turn the rest off.