Unable to open Vassal after attempting update.


I have been using Vassal 2.9 for months without encountering any difficulties. Recently I signed up to playtest a game, Hellenes, and since the module had been created with Vassal 3.0 I decided to update. First I tried the automatic launch link on the site, that seem to download updates but it froze on a 122k download after it was 80% complete. I tried the manual download of the zip file, it wouldn’t run Vassal and the java file also freezes on the 122k download. What’s worse is that I can no longer run 2.9 either and I have games pending!
I’m using Max OS 10.49. Is there a way to completely uninstall Vassal and try to install it again?

To uninstall, open Java Web Start and clear the temporary files in the preferences. There is a known bug patching versions with MacOS.

If you do this, then you will have the same problem if you then attempt to run the older version again, so Mac users cannot easily switch back and forth between versions if using the Web Start launch link. You can use the manual installation instead.

The installer for v3.1 will solve these problems.


Post generated using Mail2Forum (mail2forum.com)