Vassal-3.1.7

Just dl it…OK…but not working…'you cannot open the application “Vassal-3.1.7” because it may be damaged or incomplete. This is all I’m getting at the moment-using a 2.16 Gz Intel Core 2 Duo mac with osx 10.4.11 1GB 667 MHz DDR2 SDRAM…anyone got any ideas appreciate them…usually have no problems with updates-easy as-I’m glad I kept my earlier version…

Thus spake “Bert”:

You should try downloading 3.1.7 again now. The first Mac OS X bundle I
uploaded wasn’t built properly.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)