Vassal Linux Won't Release Stacked Cards/Units at Setup...

On Fri, Jan 22, 2010 at 12:15:09AM -0800, Casp wrote:

It is Java’s fault. The default double-click time for Java on Linux
is stupidly short (like, 200ms short). Either Gnome or KDE could fix
it themselves by updating the X resource database, but they don’t.

My two suggestions are to either use OpenJDK (which fixes it) or
follow the instructions at:

and put a reasonable double click interval into your X resource database

For example (taken from the file):
Add the line
*.multiClickTime: 500
to the file ~/.Xdefaults and run
xrdb -merge ~/.Xdefaults

“The man who does not read good books has no advantage over
the man who cannot read them.”
– Mark Twain

Messages mailing list …

Post generated using Mail2Forum (

Thus spake Jeffrey Brent McBeth:

Huh. I was not aware of that, I guess because I’ve always used OpenJDK
on Linux. Thanks for the useful answer!


Messages mailing list …

Post generated using Mail2Forum (


Thanks so much for your learned reply.

I found that it all was my fault–it is a bit embarrassing for me…

When opening the modules I simply clicked teh “observer” option, which, of course, would not release cards, stacks, you name it.

Upon finding this out I went back to delete my post before anyone had commented, and I received the delete confirmation. Obviously, I was late, somehow.

That is also why I am late reading any replies–I didn’t think that my post was still extant.

Anyway, I hope your insight has helped someone else,