Vassal will not connect to server.

Vassal will not connect to server.

I’m using

Lenovo B570
8g of Mem
Win7 Home with sp3

I start VASSAL up a couple of days ago and as soon as the module (VASL) opens, it gives out a error message and the error dialog pops up to send it to but it won’t connect to the server and would not send. I try closing the program and opening again,
same thing, vassal will not connect to the server.

I try other modules with the same result.
I try uninstalling VASSAL and JRE with the same result.

Vassal has worked fine on this computer for years. The only thing that changed was hardware. I connected a large monitor to the hdmi port. Nothing in the software environment changed as far as I know.

Any Ideas what is the problem(s)?

This post is silent on what version of Java is being used. That may be important, so you’ll need to determine that and post back.

This is the version of java that i am using now, which is the latest.


I do apologize. I found the problem. A VPN that I don’t normally use was actively running in the background and the icon was in the hidden icons tray.

The vpn software has been uninstalled to make sure it doesnt happen again.