Vietnam; Pacification Map disappeared

HP 15
Windows 10
Intel Pentium N3540
4 GB; 500 GB hard drive
Yes, it’s true. While going through the process of Pacification I was dragging my pacification map back up to check a provinces location when I noticed I only had the top bar. Everything else about the pacification map had disappeared. I tried reopening, reloading, even beginning a new game. No luck. :frowning:

What module version do you use?
I updated the module to 4.3.1 some time ago on the module page. I think the last upload of that module is fine. Else, I play with version another version that I did not publish yet. Send me a mail to and I’ll give you a link to the shared gdrive where I keep the latest module version.


You have sent me that link already. I appreciate it. I guess now would be as good a time as any to download it since we’re going to have to start the game over anyway. If I no longer have the link I will hit that link and get it again, so don’t be surprised if you hear from me again. Thanks for your efforts toward keeping this game operating on the vassal app.

Bad news. Downloaded ClaudioC’s new Vietnam module from a link he sent me. Still no Pacification map. If anyone has a solution, or an idea that may lead to a solution, please…

Can you not merely resize this map window? I downloaded this module and the Pacification map opens just fine.

No. Tried that. I don’t think it’s the module. Just me.

Most definitely great news. A computer savvy friend has fixed my Pacification window. I don’t know what was wrong; did not ask. If I had I probably would not have understood much. Probably a corrupted file, something or other. My pacification window had gotten un-expanded and would not expand. Working now. :smiley: Hopefully this won’t happen again.