zipping unzipped module under Mac OS10.4.10

To remove unused images I tried zipping an unzipped module under Mac OS10.4.10.

I did this before and it worked after excluding mac-specific files from the ZIP. Now it doesn’t.

I went from OSX10.4.3 to 10.4.10 in the meantime but nothing else chanced softwarewise since the rezipping trick last worked.

The error “IOException: Kein VASSAL module” comes up. I’m using Stuffit Deluxe 10.0.1.

What to do?

Matthias

The check box “Ignore Finder Desktop Files” needed to be checked, what I did

but

the check box “Keep Mac-specific content” needed to be checked as well, what I didn’t ‘:oops:’!

Sorry about wasting your time.

Matthias

On Mar 5, 2008, at 12:50 AM, Matthias Hardel wrote:

Hmmm. I find that just using the Finder’s “Make Archive” action does
that just fine. Sorry, I don’t know what menu name is chosen for that
in the German OS. Also, the name changed to "Compress " in
OS 10.5.x The command creates a zip archive, which you then should
rename to end in .mod and confirm in the dialog box that comes up.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)