Zoom without button

Hello,
having some issue with the zoom for my maps.
I am creating hotkey to zoom in and out but no button(no text or icon)
This works great as long as I’m in edit mode, but as soon as I save and actually run the module the hotkeys won’t work any more.
I tried changing the hotkeys in case Wondows is blocking it without luck.
Anyone as seen this issue and/or knows of a work around?
And before you suggest simply having the buttons there, the module I’m working on requires 5 to 7 map open at all time and I’m trying to save on screen space

Thank-you
J

When you load the module, go into File → Preferences and uncheck the box “Use combined application window”. Then quit and reload and see if it works now. I’m not positive this will work but Windows will behave a bit differently with that setting on or off.

Tried with no difference…
I did notice a few more things…
If my Map Window has Hotkey for zoom in as <Ctrl+Shift+Up arrow> while there is a button it works fine. if I simply delete the button logo, it stop working.
If I do the same thing in a Private Window, no issue.