1914 TiTE problems with saved games changing command

I experienced this problem on 3 computers so far. The problem:

I’m playing this first WW monster with myself. When I change the computer (home, work, laptop), and I’m loading a game previously saved on other computer I can’t see any counters (except railroad broken, railheads and fortress units). I can’t do any changes in commanders section. It is written there: All German Armies - Tomasz Kuprian (this is me), All Russian Armies - Tomasz Kuprian, All Austrian Armies - Tomasz Kuprian. Commanders section seems inactive.
It seems that the machine is not recognizing me as a commander of any side or nation, so I can’t see any counters.

When I had this problem on my “work” computer I solved the problem by changing user and it is working just fine since then. It is possible that I’ve done something more after that (within vassal options), but I simply can’t remember. Anyway, I still have to use this other user account in order to play module in my office. Saved games are still not active on my account (or profile perhaps? I’m using polish Windows, so I don’t know what is the exact proper english term)

In here (parents summer house) there is only one user account, so the solution explained above is not avilable.

Anybody knows universal solution?

Many thanks in advance.

Just a guess but originally all three PCs should have had the same password for the module. Sounds like they did not.


I suppose it may be the source of the problem.

How can I fix that? Vassal is not asking me for a password, except after the first time I opened the module. How can I change the password now?

Changing password helped. Problem is solved. I chenged password in file>preferences>personal.

Thanks again!