3.6.5 error missing gifs that are there

When I load a vsav from a previous version of 3.5.8 using 3.6.5 I get an error, sent the email to try and help but in the chat there were messages about missing gifs. The vsav is 8x14 maps put together, so could this simply be that I am overloading an array or something? It’s 112 smaller maps. The effect on the screen is a white box once I scroll to the location.that generates the error.

Just tried rebuilding the map and it gave an error midway through building the map. Blewup on the 60th map!

In 3.6.5:

  1. Close the module.
  2. Clear the tile cache. (Module Manager: Tools > Clear Tile Cache)
  3. Reopen the module.

Does the problem recur?

Son of a gun, fixed it. Strange as I had never run it on 3.6.5 at all, but the Cache clearing fixed it.

It’s not strange: We fixed a bug in 3.6.5 where tiling could fail, but if you have a bad tiling from a previous version, you still experience the symptoms until you force the module’s images to be retiled.

The previous version was 3.5.8, the same file worked perfectly fine, and this was the first time loading it in 3.6.5.