Baltic Gap: cannot disable fog of war


I’ve been playing a solo game of Baltic Gap, and I was careful to disable all fog of war. However, when I loaded up my save game recently, fog of war has been enabled, and I am unable to shut it off (rendering the game unplayable, as I can’t see how many supply points are in each sides’ dumps).

I began experiencing the fog of war problem with Baltic Gap the first time I loaded up a save after having begun a game of Guderian’s Blitzkrieg 2. The preferences for GB2 do not show that fog of war has been disabled, yet oddly enough, I’m having no problems with fog of war in GB2!

I’m using Vassal version 3.2.10, Baltic Gap version 4.1, Java 6, and Windows 8 is the operating system. Any help would be greatly appreciated!

Thank you,

Have you tried the latest module (4.25)
You may download it via the following link: