C&C Ancients 4.20 Can't End Turn

In 4.20 the End Turn button is grayed out in both the hand window and the toolbar. F12 has no effect. How do I end the turn?

Which exact version are you using and have you played a card in the game yet?

I am playing 4.20 in the latest version of Vassal. I am trying to play old style solitaire. Tried two scenarios. Played a card. Checked hand window. Grayed out end turn button. Drew card. Button still grayed out. Button on toolbar also grayed out.

It’s working for me using module version 4.2.3 and scenario 001, old style solitaire.

I wonder, are you playing the card by just discarding it? If so, try left-click on the card. When you are solitaire, the later will Play the card and immediately discard it. A message appears in chat confirmed that the card was played.

If you are playing the card and it is still not working for you, perhaps it is a scenario problem - in which case, what scenario are you trying to play?


AH! That solved it! Thank you! Great module!

1 Like