Can't connect to any vassal server/module

My specs

Model: Novatech System
OS: Windows 7
CPU: Intel(R) Core™ i5-2400 CPU @ 3.10GHz 3.10GHz
Memory: 4gb
Video: GeForce 430GT
VASSAL: 3.2.11
Java: 1.7.0_55
Module: Vassal Warhammer 40k module 6.0

Whenever I open up my Warhammer 40k module I get this error : Unable to establish connection to server:Connection timed out:Connect and I can’t go online to play with people.

So I thought it was my firewall but vassal doesn’t even appear on it so I added and allowed it to firewall, still same problem.

Then I unistalled everything, java,vassal, the module ,deleted all trace, restarted my pc installed it all from scratch re added it to firewall loaded it up again still same problem - Unable to establish connection to server:Connection timed out:Connect

I checked the error log but it made no sense to me here it is

2014-05-03 12:46:04,086 [1-AWT-EventQueue-0] ERROR -
2014-05-03 12:46:22,726 [1-AWT-EventQueue-0] INFO - Exiting
2014-05-03 12:46:23,216 [0-IPC receiver for 475507959] ERROR - Connection reset
at Source) ~[na:1.7.0_55]
at Source) ~[na:1.7.0_55]
at Source) ~[na:1.7.0_55]
at$PeekInputStream.peek(Unknown Source) ~[na:1.7.0_55]
at$BlockDataInputStream.peek(Unknown Source) ~[na:1.7.0_55]
at$BlockDataInputStream.peekByte(Unknown Source) ~[na:1.7.0_55]
at Source) ~[na:1.7.0_55]
at Source) ~[na:1.7.0_55]
at ~[Vengine.jar:na]
at Source) [na:1.7.0_55]

any ideas?


Friend here.

We’ve tried opening his ports, turning off virus protection, reinstalling etc.

Still no luck.

Fixed it.

Thus spake Bellefontei:

Fixed it.

Fixed it by doing what? It would be helpful for people who come across
this in the future for you to say what you did.


I thought i’d come back and check.

I spent a day with him trying to look through his ports / virus protection through skype chat screen sharing and nothing seemed to work, even opening the vassal port itself.

Another friend went through it today and Bell randomly decided to turn on instant messenger.
Some how that fixed the problem…

I’m having the same issue. Opened the 5050 port, closed all virus protection, reinstalled, anything I’m missing? You mentioned something about turning on instant messenger, is that in Vassal? Where is it?

Here’s my error log for reference, as it’s doing the same for me

2016-02-01 14:39:10,873 [1-AWT-EventQueue-0] WARN - at Source)
2016-02-01 14:39:10,873 [1-AWT-EventQueue-0] WARN -

2016-02-01 14:39:10,873 [1-AWT-EventQueue-0] ERROR -
2016-02-01 14:39:46,859 [1-AWT-EventQueue-0] ERROR -