empires in arms

Cant launch ver 2
when i click download it is like a flash there are , type of, no time to load the game … when you click on the downloade program it opens slowly 10 % 40% etc etc byt when its ready there are just a blank page… what to do ?

I have removed it and downloaded it several times but no result…

Would you describe in more detail the steps you’re taking? I can’t tell what you’re doing from this description.

i know… i cant talk in this computer terminologic…
But… i click on EIA Ver. 2
Down in th left corner the file should start to slowly download (it did the first time i downloaded the file) but now it is just there downloaded ¨
then i click on the Vassal file and it start to download into the vassal engine system on my computer.
But it dosent show up… just a blank page opens up but no game…

i downloaded the latest version of vassal too

We need more context. Click where? Is this on the module page in our website? In your file browser? In VASSAL’s module manager? Somewhere else?

Again, where is this? What file is “the Vassal file”?

A blank page opens in what? After you’ve done what?

You have to describe in more detail what you’re doing if we’re going to be of any help.

Possibly you could post a screenshot showing what you’re seeing.

Thus spake jerryjugend:

We need more context. Click where? Is this on the module page in our
website? In your file browser? In VASSAL’s module manager? Somewhere

yes i click on the module page in your website and the module is just
there,… downloaded in 1 second… so my thoughts are that something
dosent download , the first time i downloaded it took some time to
download as usual, but now when i have removed the game, to test
downloading again, there are no downloading time.

EiA_2.vmod is only 6.6MB. It should only take a second or so download.

You need to open VASSAL, then go to File > Open Module and choose the
file you downloaded.


thanks … but it doesent start …
thanks anyway… i cant explain more sorry…

Can you post a screenshot of what you’re seeing?

[attachment=0]2020-12-01 (2).png[/attachment]

here is a reduced screenhsot

and i downloaded the vassal version as of 29th of november
(and it wiped out all my downloaded games …:frowning: )

Thanks for the screenshot. I see what’s wrong now. The EiA ver 2 module is unusual, in that it requires one of the two module extensions to be loaded for you to have a map and pieces, and the designers of this module neglected to explain this on the module’s page. If you download one of the two module extensions (1805.vmdx or 1792.vmdx) and add one of those to the module (right click on the module entry in the module manager, select Add Extension, then open the module after that) you’ll be able to use the module.

If the modules you’ve opened stop appearing in the Module Manager, that usually means a corrupted or unreadable preferences file.

This isn’t a design choice I’d have made, but the EiA module designer appears to have put the maps and scenarios in module extensions. So you’ll have to download either the 1792.vmdx and/or 1805.vmdx files in addition to the base module, then install them (hint: right-click the Empires in Arms module as viewed in your list of modules and choose “Add Extension…”).

EDIT: Sniped by uckelman!

great ill test… i have limited computer abilities though… :slight_smile:
Thanks for supporting

uuuhhh it is an vmdx file… how to open it …?

m god i cliked on goge hrome t open it ad now it downlods all th ime the whle computer i aputt i jst lining nd flahing and can hardly write this HELP…!!!
Ho t get rid ofthe chrme downloaing…? as son as i click on the 192extension t download chrme will ry o downloadthe filehw a ellcan i sto this ?? jeeeesus

Right click on the module entry in the module manager. Select “Add Extension” from the menu. Choose the .vmdx file in the file chooser.

how can i get rid of my mistake ?
I clicked on the google chrome to open the vmdx-file and now its gone mad it just load and load and load… what to do …? How to get rid of this…?

I don’t understand what you’re doing. You don’t open the .vmdx in your browser. Maybe someone else can help you?