Hijacking to Dan Verssen Games site?

I’m trying to get to install a module, but when I click on it from the main module listing, I get given the same info as the right-hand side Banner ad for Dan Verssen games. This means I can’t download the module.

I did some checking, some modules work (i.e. ASL), but many others have the same effect.

Anybody have any ideas?

Update: My friend is using Firefox as a browser, and he was able to get the proper link. I’m running IE7, so maybe it is a browser-specific issue.

Thus spake “Canuckwerty”:

Can you give an example of a module which is this way?


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Specifically, Up Front, but I’ve tried several other links (Wooden Ships and Iron Man, and others at random).

The UF mod has no relation with DVG - I know , I created it. There is a link
to the mod in the modules section under UpFront.

That is the only way you can obtain the mod or email me your address and I
can send you a link

NB ! : It does say on the module page to read the read me file in the files
section how to obtain the mod

Post generated using Mail2Forum (mail2forum.com)

I take this back - you are correct - the module page has been edited and my
links severed, and I haven’t touched it in over 3 months.
RK, Joel, might want to look in to that

Post generated using Mail2Forum (mail2forum.com)

As a matter of interest - it seems to be true for a every module listed on
the website!

Post generated using Mail2Forum (mail2forum.com)

More links that are being redirected:

Formula De
Tafl
etc.

(I’m not going to go through the whole list, but it’s not just your module)

I’m sure it’s some sort of webpage snafu, nothing nefarious.

Thanks for the quick reply, Tim.

-Canuckwerty

Thus spake “Tim McCaron”:

It’s not that way for me.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Joel Uckelman wrote:

Fine for me in Firefox, breaks as described in IE.

From a quick glance at the HTML returned, it looks like it’s where
the November / pledge month stuff is commented out. It actually has an
opening comment (’<!–’) before and after the section, rather than a
closing comment after.

Not sure how come FF manages to work out what was meant rather than
what was written… ;)

Cheers,
Tim.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Microshaft strikes again! :slight_smile:

Post generated using Mail2Forum (mail2forum.com)

Thus spake “Tim McCaron”:

You should email Rodney so he knows that this is broken, in case he doesn’t
happen to read this thread.

J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

What version of vassal are you all using. Probably want to increase the
minimum heap size to 512mb

If your using the beta’s this can be found in the preferences

Post generated using Mail2Forum (mail2forum.com)

Thought he was subscribed like rest of us? Anyways forwarding.
BTW what’s the word with Thursday, going to be in an internet blackhole here
from Tuesday while travelling and doubtful my cell will work over there.

Give me a PM

Rodney please review the thread in the forums referenced below

T

Post generated using Mail2Forum (mail2forum.com)

Thus spake “Tim McCaron”:

I will, in the morning.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

On Dec 14, 2008, at 1:58 PM, Canuckwerty wrote:

Java, as a security measure, has a fixed maximum amount of memory
assigned. This is independent of the amount of RAM in the system.

In some earlier versions of Vassal, you need to manually edit the
application to increase the amount of memory allocated to Vassal.
For a Mac application this is done by

  1. Select the application (don’t launch it, though)
  2. Right click (or control-click) and choose “Show Package Contents”
  3. Open the “Contents” folder.
  4. Double-click on the “Info.plist” file. This launches the
    Property List Editor.
  5. Expand the “Root” and “Java” items until you can see “VMOptions”
  6. Edit the -Xmx section of VMOptions to have a higher value.
  7. Choose Save from the Property List Editor.
  8. Quit the Property List Editor.

Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)

Human error (where human=Rodney) caused this problem in the web site. It’s now fixed.

rk

Post generated using Mail2Forum (mail2forum.com)