Mac OS Monterey can't install

I have tried installing the latest version ARM on my M1 Mac Mini running Monterey. I am not allowed to install. I am told that Mac can’t verify the app doesn’t contain malware. Any ideas?

See Troubleshooting Common Problems - Vassal for further instructions.

Is this preventing the actual install–or preventing you from running it the first time after it’s been dragged to Applications? The latter is normal (MacOS Gatekeeper, see the link above for instructions), the former is not.

Thanks for the advice. I am going into Security and Privacy after installing and simply not seeing Vassal anywhere in any of the tabs to allow me to activate permission. Can anyone suggest where I should be looking? I have given security permission to countless other apps, so I know the procedure. But I just don’t see Vassal listed anywhere with a checkbox for me to tick. Thanks in advance guys.

To get around Gatekeeper, it is normal and expected to not see VASSAL referenced specifically. On the General tab of Security & Privacy, my setting for Allow apps downloaded from: is: App Store and identified developers. (There’s a way in Terminal to add a 3rd setting here if you wish that would remove all restrictions entirely)

After dragging VASSAL into Applications, if I merely open it by double-click, here’s what I get:

If you go back into Security & Privacy → General tab immediately after doing this, you’ll see the failed attempt and an option to run it anyway:

Another way you can allow it to run that’s slightly quicker is to hold down your Shift key, right-click the application, and choose “Open”.

This gives a different dialog from the one above, that allows you to open the application anyway. If you choose to, you won’t see this dialog again when opening the application in the conventional fashion.


Thanks so much for your help. The shift-key workaround worked.