null pointer error

I keep getting this when I try to load the mod and when I try to connect. I have tried all the solutions I have found here including updateing from vassal 3 to 3.1 beta but still doesnt work. strange thing is it worked for a few hours one day with no warning and then when i tried to open it again back to the error.

I can’t seem to cut and paste the error log any ideas?

ok wierd i found if i open the mod for edit then open it for play it works???

Why not?

Without the errorlog, is it impossible to help you.

Without the slightest hint of why you can’t send the error log, it is impossible to help you.

Please, we are not mind readers. To be able to help you, we need a detailed description of what you are attempting to do and what is preventing you from sending the log.


Messages mailing list …

Post generated using Mail2Forum (

Thus spake “shawnd”:

Could you describe for us how you’re attempting to do that, and
how it fails for you?

(Also, could you mention what module you’re using?)


Messages mailing list …

Post generated using Mail2Forum (