Problem playing vassal in Real Time mode

Ive known about Vassal for about 2 weeks now. I still can not play in Real Time. I have followed the instructions
to the letter but for some reason I am not able to synchronize with other players. When I right click on a players
name the menu opens but the synchronize command is grayed out. I am using verison 3.2.2 Does anyone know
what the problem may be?

Are you moving to one of the Game Rooms first? You cannot start a game or synchronize with another player if you are still in the Main Room.

Hello Brent
Thanks for replying to my message. Here’s what I do.
1.Open Vassal to MY LIBRARY
2.Click on OPEN MODULE And my files library opens up
3.I open the folder where I keep my game modules and select a game
4.The welcome screen opens and I select START NEW GAME ONLINE
5.The Game window with the toolbar and 2 smaller windows to the left open, 1st window reads ACTIVE GAMES and the far right window reads CURRENT GAMES My name appears in the far right window.
HERE IS WHERE I GET CONFUSED. I have tried making a new room by selecting a name in the little New game window.
I don’t get any further then this. I tried opening the Server Status window and looking at all the current games. clicking on players names to try synchronizing with them. I think I have tried everything you can do,I never get anywhere.