Problem with Vassal...

I recently tried playing Vassal, and a few months ago, it was working fine. I played some games, had some fun, and liked to be able to play Warhammer 40k without needing to have other people to play with in real life.

Well, about a month ago, everything stopped working for no apparent reason. I have no idea why, but I suddenly started getting an error message when I started up the program. I stopped trying to get in after a few days, and decided now to reinstall everything.

Problem is, I seem to get a new error message when I try to do it. I’ve got the latest version of Java (6), but when I open up the jnlp file on the website, I get the following error:

Unable to launch the application. Download failed.

Here’s a screenshot of what happens:

I thought it might be a browser issue (I honestly have no idea what the problem is) so I tried it with all three of mine (Chrome, Firefox, and IE), but it makes no difference which one I use. I get the same error.

This is the text of the error details (Launch File) that you see in the above screenshot.

This is the error message from the (Exception) tab…

And the (Wrapped Exception) tab.

I’m hopelessly confused on what to do. Help would be greatly appreciated.

You should try the latest version of VASSAL here:
That will probably solve your problem.

  • M.

On 31/12/2008, Locclo wrote:

Michael Kiefte, Ph.D.
Associate Professor
School of Human Communication Disorders
Dalhousie University
Halifax, Nova Scotia, Canada
tel: +1 902 494 5150
fax: +1 902 494 5151

Messages mailing list …

Post generated using Mail2Forum (

Thus spake “Locclo”:

There’s something wrong with your Web Start setup. Rather than trying to
fix it, you’ll have an easier time switching to VASSAL 3.1.0-beta6, which
you can get here: … _id=260612


Messages mailing list …

Post generated using Mail2Forum (

Wow! It worked, thanks a lot. I really appreciate the help, now I can finally start playing again.