Program wont run properly


I have been using vassal for a while with no problems.

Recently I tried to run Vassal, and instead of running properly it just loaded a window that scrolled

Copyright 1985-2001 Microsoft Corp.
Microsoft Windows XP [Version 5.1.2600]

over and over ad infinitum.

Eventually it beeps and ends with the line

C:\Documents and Settings\Tamuz\VASSAL\VASSAL-3.0\VASSAL-3.0>_

Does anyone have any idea what might be the problem? I am not great with computers.

I have tried downloading the new Beta but I get exactly the same problem.

I have downloaded the latest Java update also, so I dont think it is that.

Thus spake “Tamuz”:

I suspect that there’s some subtle problem with your Java installation.

Try the following:

Go to Add/Remove programs. Uninstall Java and VASSAL. Reinstall VASSAL
3.1.0-beta8 using he Windows installer. The Windows installer will also
install the current version of Java for you.

Doing this should get us into a known state from which we can troubleshoot
if, after that, you still can’t run VASSAL.


Messages mailing list …

Post generated using Mail2Forum (

Thanks. That has fixed it :smiley: